Problemas al acceder a Live
Incident Report for Aivo
Resolved
Se ha reestablecido el servicio de nuestro proveedor de autenticación. Se verifica que el acceso a Live es estable.
Continuaremos monitoreando las proximas 24hs.
Posted Aug 31, 2021 - 19:33 UTC
Investigating
Debido a problemas con nuestro proveedor de autenticación segura les informamos que estarán experimentando problemas de Login en las plataforma Live.
Estamos monitoreando la situación y haciendo el reclamo correspondiente para la normalización del servicio cuanto antes.
Posted Aug 31, 2021 - 19:00 UTC
This incident affected: Live (Live Platform).