Service Degradation
Incident Report for Aivo
Resolved
This incident has been resolved. We were experiencing degradation in our infrastructure. We will continue to monitor the situation.
Posted Aug 16, 2019 - 15:09 UTC
Investigating
We are experiencing some degraded performance. We are investigating the problem.
Posted Aug 16, 2019 - 14:49 UTC
This incident affected: Live (Live Platform).