Auth0 incident
Incident Report for Aivo
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 20:05 UTC
Identified
Errors when creating users
Resolved - This incident has been resolved.Jul 17, 22:22 UTC
Monitoring - A fix has been implemented and we are monitoring the results.Jul 17, 22:13 UTC
Jul 17, 19:35 UTC
Identified - Issues are only presented in our POST /api/v2/users endpoint. Our /dbconnections/signup and Bulk Import endpoints are functioning normally.Jul 17, 19:06 UTC
Identified - We have identified an issue when creating users, where customers will get an HTTP 400 error returned back. Our team is working on deploying a fix.
Posted Jul 17, 2019 - 19:46 UTC