Service Degradation
Incident Report for Aivo
Postmortem

The allocation of conversations in Live was affected due to a degradation in the performance of our infrastructure. We will continue to analyze to avoid future incidents.

Posted Jun 26, 2019 - 14:48 GMT-03:00

Resolved
This incident has been resolved. We were experiencing degradation in our infrastructure. We will continue to monitor the situation.
Posted Jun 26, 2019 - 14:45 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2019 - 18:54 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2019 - 14:54 GMT-03:00
Investigating
We are experiencing some degraded performance. We are investigating the problem.
Posted Jun 25, 2019 - 13:05 GMT-03:00
This incident affected: Live (Live API).