Service Degradation
Incident Report for Aivo
Resolved
AWS Amazon reported that this incident has been resolved. We're happy to announce that all of our services are now fully operational. We apologize again for any inconvenience this may have caused.
Posted Nov 26, 2020 - 12:50 UTC
Monitoring
Analytics, surveys, Live triggers, and transfers from WhatsApp and Facebook Messenger channels are now operational. Unfortunately, there are still some issues impacting transfers to live chats from web channels. We will continue monitoring the situation. We apologize for the inconvenience caused.
Posted Nov 25, 2020 - 21:13 UTC
Investigating
At 9:52 AM PST, Amazon reported incidents that directly affect our Analytics, surveys, Live triggers and transfers services. For more information visit https://status.aws.amazon.com/
Posted Nov 25, 2020 - 19:11 UTC
This incident affected: Live (Live API, Live Platform) and AgentBot (Bot's Messaging Service API).