AWS OUTAGE - Aivo services affected
Incident Report for Aivo
Resolved
AWS services are up & running again. The root cause of this issue was an impairment of several network devices.
With this network device issues resolved, services are back to normal and all Aivo products & services are stable.
We will continue monitoring for the next 24 hours.
Posted Dec 08, 2021 - 11:40 GMT-03:00
Update
We continue to work together with AWS to resolve the customer impact and get our services restored as soon as possible.
Posted Dec 07, 2021 - 18:04 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 15:38 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 14:19 GMT-03:00
Identified
An outage was detected in the AWS US-EAST-1 Region services, where most of our products are located.
AWS is currently investigating the issue.
We are monitoring this situation as a critical priority.

AWS Status page: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 14:18 GMT-03:00
This incident affected: Live (Live API, Live Platform), Voice (Voice Contact Point, Voice SBC, Voice Server), and AgentBot (Chat Window, Bot's Messaging Service API).