Disruptions on Whatsapp API
Incident Report for Aivo
Resolved
The Whatsapp API issue has been resolved. The service is restored. You can follow up on https://status.fb.com/whatsapp-business-api
Posted May 17, 2022 - 15:59 GMT-03:00
Investigating
Whatsapp is currently investigating an issue that maybe impacting message delivery. For more information please follow up on this link: https://status.fb.com/whatsapp-business-api
Posted May 17, 2022 - 11:28 GMT-03:00