Platform Analitycs with Delay
Incident Report for Aivo
Resolved
Our analytics service was successfully re-established. The problem was caused by a script that overconsumed one of our APIs. Our technical team will evaluate improvements so that this does not happen again.
Posted Feb 11, 2022 - 20:00 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 18:10 GMT-03:00
Investigating
We are experiencing some temporary issues with our analytics.
Our technical team is working on solving the problem as soon as possible.
We will keep you informed on this page.
Posted Feb 11, 2022 - 14:00 GMT-03:00
This incident affected: AgentBot (Analytics (Platform & API)).