Analytics degraded performance
Incident Report for Aivo
Resolved
This incident has been resolved. We'll continue monitoring for the next hours. Please subscribe to this channel to receive information from this and future Incidents.
Posted Mar 16, 2022 - 17:55 GMT-03:00
Monitoring
Analytics are stable and updated again.
Posted Mar 16, 2022 - 17:49 GMT-03:00
Identified
The issue has been identified and a solution is taking place right now.
Posted Mar 16, 2022 - 11:24 GMT-03:00
Investigating
Our Analytics section presents a degraded performance. You may notice a slowdown. We’re currently investigating.
Posted Mar 16, 2022 - 10:26 GMT-03:00
This incident affected: AgentBot (Analytics (Platform & API)).