Live - Login failed for Agent Role
Incident Report for Aivo
Postmortem

We deployed security upgrades to our login. During this process some login components were affected.

Posted Mar 16, 2022 - 18:38 GMT-03:00

Resolved
This incident has been resolved. Our Login is operating normally as of 10:27 am, GMT-3 (Wednesday, March 16, 2022).
Posted Mar 16, 2022 - 12:47 GMT-03:00
Update
We are continuing to monitor.
Posted Mar 16, 2022 - 10:40 GMT-03:00
Monitoring
Our Login section is up again. We will continue monitoring for the next few hours.
Posted Mar 16, 2022 - 10:38 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 10:33 GMT-03:00
Investigating
We are facing an issue with our Live Platform Login for Agent User role.
Our technical squad is currently investigating this issue.
Posted Mar 16, 2022 - 08:29 GMT-03:00
This incident affected: Live (Live Platform).