Whatsapp, Facebook Messenger, Login Live and reports unavailable
Incident Report for Aivo
Resolved
Some internal connectivity issues were detected and fixed.
All services are up & running again.

We will continue monitoring this situation for the next 24 hours.
Posted Nov 02, 2021 - 13:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 13:22 GMT-03:00
Investigating
A service outage was detected in Whatsapp, Facebook Messenger, Live Login and reports.
Our technical team is currently investigating the situation.
You can contact Aivo Support anytime: support@aivo.co
Posted Nov 02, 2021 - 09:30 GMT-03:00
This incident affected: AgentBot (Bot's Messaging Service API) and Live (Live Platform).