WhatsApp Business API major disruption in message delivery
Incident Report for Aivo
Resolved
This incident has been resolved. For more information please visit Meta status: https://metastatus.com/whatsapp-business-api
Posted Mar 27, 2024 - 10:02 GMT-03:00
Investigating
We are currently experiencing major disruption impacting message delivery on Cloud API. This issue started at March 26, 2024, 7:55:47 PM PDT. Meta is currently investigating the incident. Please follow the link to see any Meta update: https://metastatus.com/whatsapp-business-api
Posted Mar 27, 2024 - 00:14 GMT-03:00
This incident affected: Channels (Whatsapp).