Whatsapp Meta Outage
Incident Report for Aivo
Resolved
The Whatsapp incident has been resolved. For more information check the link: https://metastatus.com/whatsapp-business-api
Posted Jun 16, 2023 - 17:31 GMT-03:00
Investigating
The WhatsApp Business API is not working correctly. There is an issue ongoing that may be causing high error rates on WhatsApp Business API platforms. For more information please visit: https://metastatus.com/whatsapp-business-api
Posted Jun 16, 2023 - 17:17 GMT-03:00
This incident affected: Channels (Whatsapp).