Meta Cloud API: Some disruptions
Incident Report for Aivo
Resolved
This incident has been resolved. For more information please visit the link: https://metastatus.com/whatsapp-business-api.
Posted Jul 19, 2023 - 10:26 GMT-03:00
Investigating
Whatsapp Cloud API is currently experiencing some disruption impacting receiving incoming messages. This issue started at July 18th 2023, at 15:04 UTC. Meta is now investigating the issue. For more information please clic the following link: https://metastatus.com/whatsapp-business-api
Posted Jul 18, 2023 - 14:23 GMT-03:00
This incident affected: Channels (Whatsapp).