WhatsApp Cloud API Problem
Incident Report for Aivo
Resolved
This incident has been resolved.
Posted Aug 17, 2024 - 18:12 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2024 - 16:32 GMT-03:00
Investigating
We are having some instabilities in the Whatsapp channel that may cause some delays in sending messages and may cause some conversations to be closed unexpectedly.

We are following up with the Meta team
Posted Aug 17, 2024 - 16:19 GMT-03:00