AWS Outage
Incident Report for Aivo
Resolved
The AWS incident has been resolved. Some components may still be subject to delays. For more information, please visit the link: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:17 GMT-03:00
Update
AWS is working on it:

"Increased Error Rates and Latencies: Jun 13, 1:14 PM PDT. We are continuing to work to resolve the error rates invoking Lambda functions. We're also observing elevated errors obtaining temporary credentials from the AWS Security Token Service, and are working in parallel to resolve these errors."

For this and more information, please visit the link: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 17:26 GMT-03:00
Identified
Since 3:57 pm (GTM -3) our services are affected by an Amazon downtime. Our Engage, Analytics, transfers, Live and publish changes in MyAivo platform are directly affected. For more information, please visit the link: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 17:10 GMT-03:00
This incident affected: Live (Live API, Live Platform), Engage (Engage Platform, Engage API, Proactivity API), and AgentBot (Bot's Messaging Service API, Analytics (Platform & API)).