Service degradation: Bot Messaging API
Incident Report for Aivo
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 18:59 GMT-03:00
Monitoring
We are monitoring right now all our services.
Posted Oct 21, 2022 - 18:43 GMT-03:00
Identified
The issue has been identified. The Aivo technical team is working on it with top priority.
Posted Oct 21, 2022 - 18:29 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 18:17 GMT-03:00
Investigating
We are experiencing some delays in our service. We are currently investigating this issue.
Posted Oct 21, 2022 - 18:15 GMT-03:00
This incident affected: AgentBot (Bot's Messaging Service API).