Analytics section Outage
Incident Report for Aivo
Resolved
The cluster is now operational. The information displayed in our Analytics still has some delay. During the course of the day the data loading will be normalized.
Posted Sep 13, 2024 - 16:10 GMT-03:00
Update
The Redshift team is aware of the issue and they are currently working on bringing the cluster back online.
Posted Sep 13, 2024 - 15:15 GMT-03:00
Investigating
We are currently experiencing an issue with one of the database clusters in our data lake. The issue was detected at 1:30 pm (GMT -3). Our technical team is actively investigating the cause and working to resolve it in conjunction with the AWS team.

The affected Analytic sections are: Sessions, Interactions, Transfers, Tags and Chat Reporting (Chat Visual).
Posted Sep 13, 2024 - 14:30 GMT-03:00
This incident affected: AgentBot (Analytics (Platform & API)).