Email delay
Incident Report for Aivo
Postmortem

Service delay in our email delivery system (Email API):

From approximately 8:30am UTC -3 on 18/04, to 14:00hrs UTC -3 on 19/04, we experienced a service disruption causing delay in our email delivery system (Email API). This issue is now resolved, and all services are working as expected. We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future. The Aivo technical team is continuing to monitoring all service involved.

Posted Apr 19, 2023 - 22:18 GMT-03:00

Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 22:16 GMT-03:00
Update
Our email delivery system (Email API) is up and running again. Email notification, reports and integrations are functioning correctly. Some delays may still be seen in some cases. We continue to work towards full restoration of service.
Posted Apr 19, 2023 - 14:23 GMT-03:00
Update
The issue with email notifications was fixed. We are still working on fixing email notifications for integrations and reports.
Posted Apr 19, 2023 - 11:31 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2023 - 17:45 GMT-03:00
Update
This issue is still in progress and affects all email notifications and reports downloads from our platforms (MyAivo, Engage, Live).
Posted Apr 18, 2023 - 17:41 GMT-03:00
Update
We are continuing to work with our third party provider (Sendgrid) to fully restore the email service. This issue is still in progress and affects all email notifications and reports downloads from our platforms (MyAivo, Engage, Live).
Posted Apr 18, 2023 - 17:05 GMT-03:00
Monitoring
From 8:30 am UTC -3, we're experiencing a service delay in our email delivery system (Email API). This issue is in progress. The Aivo technical team is working on it with top priority, monitoring all services involved.
Posted Apr 18, 2023 - 12:19 GMT-03:00
This incident affected: AgentBot (Email API).