Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 07:30 GMT-03:00
Scheduled
We will be undergoing schedule maintenance for our custom derivations API the 21th January, from 7:30 am to 9:00 am (GMT -3). A change will be deployed that directly affects the API of these three derivators: Genesys Purecloud, Genesys PureCloud Open Messaging and Salesforce service console. During this update period, it will not be possible to start new conversations, although active conversations will continue to function.
Posted Jan 13, 2025 - 17:50 GMT-03:00
This scheduled maintenance affected: Integrations (Client Integrations API).