Major disruptions on Whatsapp Cloud API
Incident Report for Aivo
Resolved
This incident has been resolved (Dec 14 2022 10:12 AM GMT-3). For more information please follow up on this link: https://status.fb.com/whatsapp-business-api
Posted Dec 14, 2022 - 11:50 GMT-03:00
Investigating
Whatsapp is currently investigating an issue that maybe impacting send and receive messages. For more information please follow up on this link: https://status.fb.com/whatsapp-business-api
Posted Dec 13, 2022 - 20:59 GMT-03:00