AWS Partial Outage
Incident Report for Aivo
Resolved
The AWS services were restored. Our Aivo services are stable again. The incident affected our services from 5:45 pm to 5:56 pm (Wednesday, March 9, 2022, GMT-3). We will continue monitoring for the next few hours.
You can check and follow the AWS status page for more information: https://health.aws.amazon.com/health/status
Posted Mar 09, 2022 - 18:45 GMT-03:00
Monitoring
AWS is currently investigating the issue. The majority of AWS services have recovered.
Posted Mar 09, 2022 - 18:31 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 18:28 GMT-03:00
Update
AWS is seeing recovery in API error rates for all services.
Posted Mar 09, 2022 - 18:19 GMT-03:00
Investigating
A partial outage was detected in the AWS US-EAST-1 Region services, where most of our products are located. AWS is currently investigating the issue.
Posted Mar 09, 2022 - 18:11 GMT-03:00
This incident affected: Live (Live API, Live Platform) and AgentBot (Login, Analytics (Platform & API)).