Minor disruption in Live platform: files and multimedia not working
Incident Report for Aivo
Resolved
The incident has been resolved. Aivo's technical team detected an error in the configuration of the channel transfer to Live and implemented a fix to correct this issue. The service became fully operational on November 17, 2023 at 4:32 pm (GMT -3). We are currently monitoring the performance of the Live platform. We will also preventively review all related configurations.
Posted Nov 17, 2023 - 16:38 GMT-03:00
Investigating
We are currently investigating a minor incident on our Live platform, in which files and/or multimedia cannot be sent or received through the Whatsapp channel. The Aivo technical team is working on it with priority to detect the root cause. The incident started today, November 17, 2023, at 3:05 pm (GMT -3).
Posted Nov 17, 2023 - 16:22 GMT-03:00
This incident affected: Live (Live Platform).