Disruptions on Whatsapp
Incident Report for Aivo
Resolved
The incident has been resolved. Sending messages on the Whatsapp channel has been reestablished and is working normally.
Posted Jul 09, 2023 - 14:27 GMT-03:00
Monitoring
The technical team is applying a hotfix to restore the Whatsapp channel message-sending operation.
We are still investigating the root cause of the problem in order to share more information.
Posted Jul 09, 2023 - 14:11 GMT-03:00
Investigating
There are problems sending messages on WhatsApp channel. We are currently investigating the issue. We will share more information soon.
Posted Jul 09, 2023 - 09:15 GMT-03:00
This incident affected: Channels (Whatsapp).