Aivo Platform & Analytics delays
Incident Report for Aivo
Resolved
Hi everyone!
All AWS services has been restored.
Our Platform & Analytics section is now recovering and fully functional.

Have a nice day!
Posted Dec 23, 2021 - 10:50 GMT-03:00
Monitoring
You may experience some delays using our Platform caused by an outage detected in the AWS US-EAST-1 Region services. AWS is currently investigating the issue. Majority of AWS services have been recovered.

Our technical teams are monitoring this situation.

Thank you!
Posted Dec 22, 2021 - 09:30 GMT-03:00
This incident affected: AgentBot (Bot's Messaging Service API).