Service Degradation
Incident Report for Aivo
Postmortem

The allocation of conversations in Live was affected due to a degradation in the performance of our infrastructure. We will continue to analyze to avoid future incidents.

Posted Jun 21, 2019 - 13:00 GMT-03:00

Resolved
This incident has been resolved. We were experiencing degradation in our infrastructure. We will continue to monitor the situation.
Posted Jun 21, 2019 - 12:46 GMT-03:00
Investigating
We are experiencing some degraded performance. We are investigating the problem.
Posted Jun 21, 2019 - 12:24 GMT-03:00
This incident affected: Live (Live API).