Live service disruption
Incident Report for Aivo
Resolved
The issue with Firebase has been resolved as of Wednesday, 2023-11-15 18:42 US/Pacific. Our Aivo Facebook channels are working now as expected. For more information please visit the next link: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 16, 2023 - 00:49 GMT-03:00
Investigating
We are currently experiencing some errors in our Live platform due to the downtime in the service provided by Firebase. Login, sessions, dashboard, etc, are affected. For more information you can check the following link: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 15, 2023 - 20:49 GMT-03:00
This incident affected: Live (Live Platform).