Major disruptions on Messenger API for Instagram
Incident Report for Aivo
Resolved
This issue should be resolved according to Meta's report on their status page: https://metastatus.com/ig-messenger
Posted Jun 27, 2023 - 21:50 GMT-03:00
Update
There is an issue ongoing that can impact the operation of Instagram Messaging. Meta is investigating this issue and working to resolve it as quickly as possible.
For more information please visit: https://metastatus.com/ig-messenger
Posted Jun 23, 2023 - 20:30 GMT-03:00
Investigating
There is an issue ongoing that can impact the operation of Instagram Messaging. For more information please visit: https://metastatus.com/ig-messenger
Posted Jun 23, 2023 - 18:26 GMT-03:00