Incident in Meta
Incident Report for Aivo
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 20:15 GMT-03:00
Monitoring
Meta is currently reporting service interruptions in the Cloud. This incident directly affects the creation of the Whatsapp channel within our MyAivo platform, in the Settings, Channels section. Delays can also be observed in sending or receiving messages within the Whatsapp channel.

For more information please follow the following link to the Meta status: https://metastatus.com/whatsapp-business-api
Posted Mar 10, 2023 - 17:07 GMT-03:00