Network performance Issues in South America locations
Incident Report for Aivo
Resolved
Service is back to normal. For more details click on the following link: https://www.cloudflarestatus.com/incidents/7fh5n2137flg
Posted May 10, 2023 - 12:06 GMT-03:00
Investigating
You may experience network performance issues in some locations in South America, particularly in Buenos Aires, Argentina. This directly affects the login on any of the platforms.
Posted May 10, 2023 - 11:43 GMT-03:00
This incident affected: AgentBot (Login).