Partial disruption of our virtual assistant on web channel
Incident Report for Aivo
Postmortem

On August 1, at 5:28 pm (GMT -3) we experienced a partial outage of our virtual assistant service on the web channel. This issue was identified as directly related to recent updates to the Google Chrome browser. The incident was resolved on August 5, at 8:16 pm (GMT -3). Some browser cache delays and latencies could still be affected until August 6, 2024.

Posted Aug 07, 2024 - 10:17 GMT-03:00

Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 17:35 GMT-03:00
Investigating
We are experiencing partial disruption of our virtual assistant service on the web channel. This issue has been identified as directly related to recent updates in the Google Chrome browser. Our technical team has determined that changes in the browser’s handling of certain web technologies, which are critical to the functioning of our virtual assistant, have affected its performance and availability.
Posted Aug 06, 2024 - 13:27 GMT-03:00
This incident affected: AgentBot (Chat Window).