Meta: Facebook, Instagram and Whatsapp disruptions
Incident Report for Aivo
Resolved
The Meta incident is resolved now. For more information please see: https://metastatus.com/fb-ig-shops
Posted Mar 05, 2024 - 15:32 GMT-03:00
Update
Meta is currently working to restore service affecting Facebook and Instagram login and usability. Our bot associated with these channels, and Whatsapp as well, are directly affected by this incident. Services are in the process of being restored. For more information see: https://metastatus.com/fb-ig-shops
Posted Mar 05, 2024 - 14:52 GMT-03:00
Identified
Meta reports that it is currently working to restore service affecting Facebook and Instagram login and usability. Our bot associated with these channels may be directly affected by this incident. This incident is affecting our Whatsapp channels as well. Services are in the process of being restored. We await further information from Meta on this incident. See: https://metastatus.com/fb-ig-shops
Posted Mar 05, 2024 - 14:36 GMT-03:00
This incident affected: Channels (Whatsapp, Facebook, Instagram).