Engage send one-time campaigns
Incident Report for Aivo
Postmortem

Due to an analytics failure, the Engage Audience Upload service was affected. As a consequence, it was not possible to send one-time campaigns.
When this service was congested, other services were affected in their performance in a cascade effect. Due to this, there were delays in the generation of reports and sending of status change emails in templates.
The incident was corrected immediately, but it took some time for the services to return to normal. Around 1:00 am (GMT -3) services were back to normal. Those one-time campaigns in which the audience loading was delayed are now in “Ready to send” status.

Posted Sep 24, 2024 - 11:33 GMT-03:00

Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 10:07 GMT-03:00
Investigating
We are currently experiencing issues within the engage platform, these issues may include failure to send one-time campaigns, delayed audience loading, report query and template creation, the issue was detected at 15:00 (GMT -3). Our technical team is actively investigating the cause and working to resolve it.
Posted Sep 23, 2024 - 15:45 GMT-03:00