Delays in the Analytics section
Incident Report for Aivo
Postmortem

Delays were identified in updating data in our Analytics section due to database synchronization problems. This incident did not result in data loss, only delays in data processing. Service was normalized on Jul 24, 09:51 pm (GMT-03:00). To resolve this situation, the corresponding services were escalated. In addition, additional preventive measures were implemented to avoid similar incidents in the future. The Aivo technical team is currently closely monitoring the system to ensure that it is operating normally.

Posted Jul 26, 2024 - 16:25 GMT-03:00

Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 09:51 GMT-03:00
Identified
We are currently experiencing some delays in updating the information in our Analytics section. The problem has been identified and the Aivo technical team is working on this incident as a priority.
Posted Jul 23, 2024 - 10:45 GMT-03:00
This incident affected: AgentBot (Analytics (Platform & API)).