Live Platform degraded performance
Incident Report for Aivo
Postmortem

We detected that the incident originated due to a service escalation problem, responsible for processing and distributing the agent status log and execution times, both agent inactivity triggers, as well as client and agent connection triggers. These incidents are currently solved.

Posted May 05, 2022 - 17:12 GMT-03:00

Resolved
This incident has been resolved.
Posted May 04, 2022 - 20:17 GMT-03:00
Monitoring
The affected components of our Live platform are now up and running normally. The Aivo technical team is currently monitoring the services.
Posted May 04, 2022 - 20:14 GMT-03:00
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 17:07 GMT-03:00
Investigating
Our Live platform presents a degraded performance. Triggers and other components are affected. We’re currently investigating.
Posted May 04, 2022 - 15:18 GMT-03:00
This incident affected: Live (Live Platform).