Meta service disruption
Incident Report for Aivo
Resolved
The Meta API Send incident has been resolved on Nov 16 2023, at 12:28 AM (GMT-3) hours. Meta identified the issue and applied a fix. All our Aivo Facebook channels are now working normally. However, please be aware that there may be some delays. For more details check the following link: https://metastatus.com/messenger
Posted Nov 16, 2023 - 00:43 GMT-03:00
Investigating
We are currently affected by an incident in Meta Send API. This directly impact our Aivo Facebook channels. For more information please check the following link: https://metastatus.com/messenger
Posted Nov 15, 2023 - 20:53 GMT-03:00
This incident affected: Channels (Facebook).