Live Service outage: Cloud Firestore down
Incident Report for Aivo
Resolved
The issue with Cloud Firestore is now resolved. However, you may detect some instability at the moment. The Aivo technical team is monitoring the activity. You can follow the incident at the following link: https://status.cloud.google.com/incidents/w7D5XGtVfMGcdcg4Zzud#7Nro3snGH5YXCyUfQuKS
Posted Nov 09, 2022 - 12:31 GMT-03:00
Identified
We're experiencing a service disruption causing by Cloud Firestore. We're investigating the issue and will restore regular service ASAP.
Posted Nov 09, 2022 - 12:24 GMT-03:00
This incident affected: Live (Live Platform).