Authentication problems detected on Aivo Platform and Old Live
Incident Report for Aivo
Resolved
Our Authentication services are stable again.
We will continue monitoring this services for the next hours.
Agentbot platform and Old Live are accesible again.
Posted Dec 15, 2021 - 13:27 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 12:57 GMT-03:00
Identified
An outage was detected in Auth0 services (maybe related to AWS connectivity issues), affecting our Aivo and Old Live platform login.
Auth0 is currently investigating the issue.
Our technical teams are monitoring this issue in order to restore our services as soon as possible.
Posted Dec 15, 2021 - 12:55 GMT-03:00
This incident affected: Live (Live Platform) and AgentBot (Login).