Meta Cloud API disruption
Incident Report for Aivo
Resolved
This incident has been fully resolved. All outgoing message traffic has now fully recovered. For further information please go to Meta Status: https://metastatus.com/whatsapp-business-api
Posted May 11, 2023 - 14:17 GMT-03:00
Investigating
The Meta Cloud API service is experiencing wide disruption to outgoing message sends. For further information please go to Meta Status: https://metastatus.com/whatsapp-business-api
Posted May 11, 2023 - 12:00 GMT-03:00