Cloudflare maintenance
Incident Report for Aivo
Resolved
The scheduled maintenance has been completed. https://www.cloudflarestatus.com/
Posted Aug 30, 2024 - 14:47 GMT-03:00
Identified
Our service provider Cloudflare is currently performing maintenance on its systems. For more information see the following link: https://www.cloudflarestatus.com/
Posted Aug 02, 2024 - 21:49 GMT-03:00
This incident affected: AgentBot (Bot's Messaging Service API).