WhatsApp Cloud API Problem
Incident Report for Aivo
Resolved
This incident has been resolved. For more information please visit: https://metastatus.com/whatsapp-business-api
Posted Jul 26, 2024 - 16:19 GMT-03:00
Investigating
Whatsapp es currently experiencing some disruptions impacting media download on WhatsApp Cloud API (local storage).

For more details
https://metastatus.com/whatsapp-business-api
Posted Jul 17, 2024 - 19:08 GMT-03:00
This incident affected: Channels (Whatsapp) and Engage (Engage API).